chrom* is fucking big security hole!!! fuck u g00gle!

Luke, security in chrom* its no possible, use firefox!

use

plugins